alis

Μέλη
  • Δημοσιεύσεις

    1
  • Συνδέθηκε

  • Τελευταία σύνδεση

Υποληψη στην κοινοτητα

0 Ουδέτερη

About alis

  • Βαθμός
    AppleWorld Newbie
  • Γενέθλια

Πληροφορίες

  • Φύλο:
    Γυναίκα
  • Όνομα:
    Aliki
  • Περιοχή:
    Athina
  • Game Center:
    alis

Συσκευές

  • iPhone
    iPhone 2G
  • iPad
  • iPod
  • Mac
    iMac
  • iOS
    iOS 1.x.x
  • OSX
  1. Καλησπερα ειμαι καινουργια εδω στο φορουμ και εχω ενα MAC αγορασμένο Μαιο 2009 με τα εξης στοιχεία: Χρειάζομαι οπωσδηποτε αναβαθμιση λειτουργικού...facebook,twitter ειναι σε mobile μορφή.You tube δεν κανει καθολου πληρης οθόνη Κατεβασα σήμερα το Mampp και δεν κανει εγκατάσταση οποτε εχω ενα θεμα... Το προβλημα ομως ειναι το εξης: τα προβλήματα μαλλον 1)μέχρι ποια εκδοση μπορω να αναβαθμισω με το υπαρχον hardware?(οικονομικά δεν μπορω να το αναβαθμίσω αυτη τη στιγμή) 2)Πως είμαι σίγουρη οτι οι εφαρμογες που εχω θα συνεχίσουν να τρέχουν μετα την εγκατάσταση? 3)Ποια εκδοση υποστηρίζει το σύστημά μου? 4)Που θα τη εκδοση που χρειάζομαι? ευχαριστώ εκ των προτέρων για τις απαντήσεις σας!